[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error: ... has zero width and/or height.

I have been trying to install siag for a long time but since version 3.xx
I never succeeded anymore. I tried from source and I tried binaries, and I
tried it on different Slackware machines (Slack 3.3 - 4.0), but without
success. At the moment I am trying to install
siag-Linux-i586-3.1.21.tar.gz (=statically linked) and again without
success. The errors are, as always, about the same:

 siag: Error: Widget toolbar_command has zero width and/or height
 egon: Error: Shell widget edit_shell has zero width and/or height
 pw:   Error: Widget toolbar_command has zero width and/or height

Only xedplus, xfiler and gvu work.

When installing from source I do use make install as described.

I guess it has something to do with scheme, but what? Does anyone have an
idea where to look? Is there something wrong with my scheme interpreter?
What can I do about it?

My windowmanager is usually fvwm or fvwm2. And I run Linux, of course ;-)


 | .  __
 | | |..| |..| \./  Bert Frederiks <BertF@dds.NL>
 | | |  | |__| / \  http://huizen.dds.nl/~bertf/