[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The usual newbie help question

On Wed, 24 Feb 1999, Howard Arons wrote:

> OK, that works for lynx. However, I /do/ have Netscape. I tried using 
> the script 'siaghelp' copied to /usr/local/bin, but nothing happens. I 
> added the complete path for netscape to siaghelp, still nothing. I 
> /had/ set SIAGHELP=siaghelp. Is the use of netscape broken?

I don't think so. It works here, using Netscape 3 and 4. The one situation
I know where it doesn't work at all is when you are already running
Netscape on one machine and Siag on another, both using the same X
display. Siag tries to reuse the existing Netscape instance by using the
-remote argument, but of course that doesn't work when you want to display
local files.

The alternative, to use Netscape without the "siaghelp" wrapper, doesn't
work either when Netscape is already running.

It's a bug, I don't know how to fix it, and it's really annoying. Clues
are available at http://home.netscape.com/newsref/std/x-remote.html.

Oh, and netscape must be in your PATH of course, but I suppose you have
already checked that.

> Second item: Attempts to launch Spell Check causes a segfault. Does it 
> depend on ispell or something like it?

Yes, but the segfault is caused by a little nonstandard C code (trying to 
modify the string literal used as error message). Spell checking attempts
without ispell will in the next release result in an error message

> Third item: Once cells are blocked in siag, I can't figure out how to 
> unblock them; likewise for blocked text in pw.

Select something else, or use Block - Unset Block in Siag. PW doesn't have
a separate command for unselecting, at least not yet.

> Fourth item: Can I use TrueType fonts with siag/pw? I have the TT 
> fontserver xfstt running.

I don't know. I suppose so. Anybody tried it?